<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://www.episcopalchurch.org/publicaffairs/presiding-bishop-nominating-committee-cancels-plan-to-be-at-general-convention-will-offer-range-of-engagement-opportunities/" />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Presiding bishop nominating committee cancels plan to be at General Convention; will offer range of engagement opportunities &ndash; The Episcopal Church</title>
<!-- getwid styles -->
	<link rel='stylesheet' id='getwid/tabs-css'  href='https://www.episcopalchurch.org/wp-content/plugins/getwid/assets/blocks/tabs/style.css?ver=1.7.4' type='text/css' media='all' />
<!-- /getwid styles -->

	<link rel="canonical" href="https://www.episcopalchurch.org/publicaffairs/presiding-bishop-nominating-committee-cancels-plan-to-be-at-general-convention-will-offer-range-of-engagement-opportunities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Presiding bishop nominating committee cancels plan to be at General Convention; will offer range of engagement opportunities" />
	<meta property="og:description" content="Members of the Joint Nominating Committee for the Election of the Presiding Bishop said during their May 24-26 meeting that they will forgo being present at The Episcopal Church’s now-shorter and smaller General Convention in July." />
	<meta property="og:url" content="https://www.episcopalchurch.org/publicaffairs/presiding-bishop-nominating-committee-cancels-plan-to-be-at-general-convention-will-offer-range-of-engagement-opportunities/" />
	<meta property="og:site_name" content="The Episcopal Church" />
	<meta property="article:publisher" content="https://www.facebook.com/episcopalian" />
	<meta property="article:published_time" content="2022-06-02T16:22:44+00:00" />
	<meta property="article:modified_time" content="2022-06-03T16:29:42+00:00" />
	<meta property="og:image" content="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2022/06/6-3-FB-PB-NomCom.png" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Presiding bishop nominating committee cancels plan to be at General Convention; will offer range of engagement opportunities" />
	<meta name="twitter:image" content="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2022/06/6-3-FB-PB-NomCom.png" />
	<meta name="twitter:creator" content="@episcopalchurch" />
	<meta name="twitter:site" content="@iamepiscopalian" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Office of Public Affairs" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.episcopalchurch.org' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Episcopal Church &raquo; Feed" href="https://www.episcopalchurch.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.episcopalchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.episcopalchurch.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.episcopalchurch.org/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.episcopalchurch.org/wp-content/plugins/gutenberg/build/components/style.css?ver=11.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.episcopalchurch.org/wp-content/plugins/gutenberg/build/block-editor/style.css?ver=11.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.episcopalchurch.org/wp-content/plugins/gutenberg/build/nux/style.css?ver=11.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.episcopalchurch.org/wp-content/plugins/gutenberg/build/reusable-blocks/style.css?ver=11.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.episcopalchurch.org/wp-content/plugins/gutenberg/build/editor/style.css?ver=11.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='episcopal-blocks-style-css'  href='https://www.episcopalchurch.org/wp-content/themes/test/css/blocks-style.css?ver=1633487480' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpml-legacy-post-translations-0-css'  href='//www.episcopalchurch.org/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-post-translations/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://www.episcopalchurch.org/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://www.episcopalchurch.org/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='components-style-css'  href='https://www.episcopalchurch.org/wp-content/themes/test/css/style.css?ver=1633487480' type='text/css' media='all' />
<link rel='stylesheet' id='load-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='load-adobe-css'  href='https://use.typekit.net/kfx6pyb.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-content/plugins/sitepress-multilingual-cms/res/js/jquery.cookie.js?ver=4.3.19' id='jquery.cookie-js'></script>
<script type='text/javascript' id='wpml-cookie-js-extra'>
/* <![CDATA[ */
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
var wpml_cookies = {"wp-wpml_current_language":{"value":"en","expires":1,"path":"\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-content/plugins/sitepress-multilingual-cms/res/js/cookies/language-cookie.js?ver=4.3.19' id='wpml-cookie-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2861408-18' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.episcopalchurch.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2861408-18", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.episcopalchurch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.episcopalchurch.org/wp-json/wp/v2/posts/269020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.episcopalchurch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.episcopalchurch.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.episcopalchurch.org/?p=269020' />
<link rel="alternate" type="application/json+oembed" href="https://www.episcopalchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalchurch.org%2Fpublicaffairs%2Fpresiding-bishop-nominating-committee-cancels-plan-to-be-at-general-convention-will-offer-range-of-engagement-opportunities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.episcopalchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.episcopalchurch.org%2Fpublicaffairs%2Fpresiding-bishop-nominating-committee-cancels-plan-to-be-at-general-convention-will-offer-range-of-engagement-opportunities%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><meta name="generator" content="WPML ver:4.3.19 stt:1,4,2;" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MH87BJB' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/cropped-shield-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/cropped-shield-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/cropped-shield-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/cropped-shield-270x270.png" />
</head>

<body class="post-template-default single single-post postid-269020 single-format-standard wp-custom-logo no-sidebar post-presiding-bishop-nominating-committee-cancels-plan-to-be-at-general-convention-will-offer-range-of-engagement-opportunities">
	<div class="site-wrapper">

		<a class="skip-link screen-reader-text" href="#content">
			Skip to content		</a>

		<header class="site-header">

<div class="site-branding">
  <a href="https://www.episcopalchurch.org/" class="custom-logo-link" rel="home"><img width="1206" height="172" src="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/horizontal_episcopal_logo.jpg" class="custom-logo" alt="The Episcopal Church" srcset="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/horizontal_episcopal_logo.jpg 1206w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/horizontal_episcopal_logo-300x43.jpg 300w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/horizontal_episcopal_logo-768x110.jpg 768w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/horizontal_episcopal_logo-1024x146.jpg 1024w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/horizontal_episcopal_logo-480x68.jpg 480w" sizes="(max-width: 1206px) 100vw, 1206px" /></a>      <p class="site-title"><a href="https://www.episcopalchurch.org/" rel="home">The Episcopal Church</a></p>
              <p class="site-description">Welcomes You</p>
    </div>

<nav class="site-navigation" aria-label="Main Navigation">
    <div class="nav-mobile">
        <a class="nav-toggle" href="#!"><span></span></a>
    </div>
    <div class="full-menu">
      <ul id="menu-main-menu" class="primary-menu"><li class=' menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children the-episcopal-church'><a href="https://www.episcopalchurch.org/" aria-haspopup="true" aria-expanded="false" class="has-sub-menu level-0" data-level="0">The Episcopal Church</a>
<ul class="sub-menu">
<li class=' menu-item menu-item-type-post_type menu-item-object-page what-we-believe'><a href="https://www.episcopalchurch.org/what-we-believe/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/ourbeliefs-330x200.jpg)"><span class="title">What We Believe</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page what-we-do'><a href="https://www.episcopalchurch.org/what-we-do/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/what_we_do_hero-330x200.jpg)"><span class="title">What We Do</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page who-we-are'><a href="https://www.episcopalchurch.org/who-we-are/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/who_we_are_hero-330x200.jpg)"><span class="title">Who We Are</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page about-us'><a href="https://www.episcopalchurch.org/about-us/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/episcopalchurch-flag-330x200.jpg)"><span class="title">About Us</span></a></li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children the-way-of-love'><a href="https://www.episcopalchurch.org/way-of-love/" aria-haspopup="true" aria-expanded="false" class="has-sub-menu level-0" data-level="0">The Way of Love</a>
<ul class="sub-menu">
<li class=' menu-item menu-item-type-post_type menu-item-object-page the-way-of-love'><a href="https://www.episcopalchurch.org/way-of-love/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/WoL_curry-1-330x200.jpg)"><span class="title">The Way of Love</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page getting-started-with-the-way-of-love'><a href="https://www.episcopalchurch.org/way-of-love/getting-started/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/11/wayoflove_banner_1500-330x200.jpeg)"><span class="title">Getting Started with the Way of Love</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page podcast'><a href="https://www.episcopalchurch.org/way-of-love/podcast/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/wol_menu2_0-330x200.jpg)"><span class="title">Podcast</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-post traveling-the-way-of-love'><a href="https://www.episcopalchurch.org/video/traveling-the-way-of-love-season-one/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/11/wayoflove_banner_1500-330x200.jpeg)"><span class="title">Traveling the Way of Love</span></a></li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ministries'><a href="https://www.episcopalchurch.org/ministries/" aria-haspopup="true" aria-expanded="false" class="has-sub-menu level-0" data-level="0">Ministries</a>
<ul class="sub-menu">
<li class=' menu-item menu-item-type-post_type menu-item-object-page creation-care'><a href="https://www.episcopalchurch.org/ministries/creation-care/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/CreationCare_grants-330x200.jpg)"><span class="title">Creation Care</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page evangelism'><a href="https://www.episcopalchurch.org/ministries/evangelism/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/07/ood_evangelism_nav-330x200.png)"><span class="title">Evangelism</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page racial-reconciliation'><a href="https://www.episcopalchurch.org/ministries/racial-reconciliation/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/07/racial_reconciliation_hero-330x200.png)"><span class="title">Racial Reconciliation</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page view-all'><a href="https://www.episcopalchurch.org/ministries/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/07/ministries_nav-330x200.png)"><span class="title">View All</span></a></li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children storytelling'><a href="https://www.episcopalchurch.org/storytelling/" aria-haspopup="true" aria-expanded="false" class="has-sub-menu level-0" data-level="0">Storytelling</a>
<ul class="sub-menu">
<li class=' menu-item menu-item-type-post_type menu-item-object-page video'><a href="https://www.episcopalchurch.org/storytelling/video/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/07/videoprod_1-330x200.jpg)"><span class="title">Video</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page podcasts'><a href="https://www.episcopalchurch.org/storytelling/podcasts/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/wol_menu2_0-330x200.jpg)"><span class="title">Podcasts</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page sermons-that-work'><a href="https://www.episcopalchurch.org/sermons-that-work/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/03/sermons_that_work_nav-330x200.jpg)"><span class="title">Sermons That Work</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page image-galleries'><a href="https://www.episcopalchurch.org/image-galleries/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/07/image_galleries_hero-330x200.jpg)"><span class="title">Image Galleries</span></a></li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children resources'><a href="https://www.episcopalchurch.org/resource-library/" aria-haspopup="true" aria-expanded="false" class="has-sub-menu level-0" data-level="0">Resources</a>
<ul class="sub-menu">
<li class=' menu-item menu-item-type-post_type menu-item-object-page lectionary-calendar'><a href="https://www.episcopalchurch.org/lectionary/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/liturgical-calendar_0-330x200.jpg)"><span class="title">Lectionary Calendar</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page glossary-of-terms'><a href="https://www.episcopalchurch.org/glossary/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/07/glossary_hero-330x200.jpg)"><span class="title">Glossary of Terms</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page public-affairs'><a href="https://www.episcopalchurch.org/public-affairs/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/publicaffairs_nav-330x200.jpg)"><span class="title">Public Affairs</span></a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page staff-directory'><a href="https://www.episcopalchurch.org/about-us/staff/" style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2019/10/episcopalchurch-flag-330x200.jpg)"><span class="title">Staff Directory</span></a></li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page site-search'><a href="https://www.episcopalchurch.org/search/">Site Search</a></li>
</ul>      <div class="nav-eyebrow">
        <ul id="menu-eyebrow-menu" class="eyebrow-menu"><li id="menu-item-254325" class="fas fa-map-marker-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-254325"><a href="https://www.episcopalchurch.org/find-a-church/">Find a Church</a></li>
<li id="menu-item-36599" class="fas fa-search menu-item menu-item-type-post_type menu-item-object-page menu-item-36599"><a href="https://www.episcopalchurch.org/search/">Search</a></li>
<li id="menu-item-36600" class="give menu-item menu-item-type-post_type menu-item-object-page menu-item-36600"><a href="https://www.episcopalchurch.org/development/give/">Give</a></li>
</ul>      </div>
    </div>
</nav>

</header>
    
    <div id="content" class="site-content">
      <div class="site-content-wrapper">

<main class="site-main">
  <div class="entry-content">
        <div
      class="wp-block-episcopal-hero-banner alignfull"
            style="background-image: url(https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/publicaffairs_hero2.jpg)"
          >
      <div
        class="hero-banner"
      >
        <div class="hero-banner-wrapper">
          <h1 class="episcopal-hero-title">
                        The Office of Public Affairs                      </h1>
                    <div class="episcopal-hero-description">
            The Public Affairs Office provides statistics, biographies, photos, background information, and other resources to media representatives reporting on the mission and ministries of The Episcopal Church          </div>
                    <ul class="social-nav">
                          <li class="facebook">
                <a href="https://www.facebook.com/episcopalian"><i class="fab fa-facebook-f"></i></a>
              </li>
                                      <li class="twitter">
                <a href="https://twitter.com/episcopalchurch"><i class="fab fa-twitter"></i></a>
              </li>
                                      <li class="instagram">
                <a href="https://www.instagram.com/theepiscopalchurch/"><i class="fab fa-instagram"></i></a>
              </li>
                      </ul>
        </div>
      </div>
    </div>

  
<article id="post-269020" class="post-269020 post type-post status-publish format-standard has-post-thumbnail hentry category-church-governance category-gc80 category-general-convention category-general-convention-office category-joint-nominating-committee-for-the-election-of-the-presiding-bishop tag-public-affairs">

      <section>
      <h1>Presiding bishop nominating committee cancels plan to be at General Convention; will offer range of engagement opportunities</h1>
      <div class="date">June 2, 2022</div>
      <div class="author"><i>Office of Public Affairs</i></div>
    </section>
  
  <div class="entry-content">
    
<div class="wp-block-getwid-tabs" data-active-tab="0"><ul class="wp-block-getwid-tabs__nav-links"></ul>
<div class="wp-block-getwid-tabs__nav-link"><span class="wp-block-getwid-tabs__title-wrapper"><a href="#"><span class="wp-block-getwid-tabs__title">English</span></a></span></div><div class="wp-block-getwid-tabs__tab-content-wrapper"><div class="wp-block-getwid-tabs__tab-content">
<p>The <a href="https://extranet.generalconvention.org/governing_and_interim_bodies/interim_bodies/1234/roster" target="_blank" rel="noreferrer noopener">Joint Nominating Committee for the Election of the Presiding Bishop</a> said during its May 24-26 meeting that it will forgo being present at The Episcopal Church’s now-shorter and smaller General Convention in July.</p>



<p>“Following the planners’ decision to transact only matters essential for the governance and good order of the church, the committee decided that it could connect with church members in other ways,” said Alaska Bishop Mark Lattime, who co-chairs the committee with Canon Steve Nishibayashi of the Diocese of Los Angeles. &nbsp;</p>



<p>The committee is planning to offer a range of opportunities for Episcopalians to make their voices heard about gifts and skills they believe the next presiding bishop will need to lead The Episcopal Church into its future. Those opportunities are expected to begin later this year.</p>



<p>Meanwhile, the committee announced that Episcopalians can follow the committee’s work on any of three social media platforms:</p>



<p>&#8211; Facebook: <a href="https://www.facebook.com/PB28Nominations" target="_blank" rel="noreferrer noopener">facebook.com/PB28Nominations</a></p>



<p>&#8211; Twitter: <a href="https://twitter.com/PB28Nominations" target="_blank" rel="noreferrer noopener">twitter.com/PB28Nominations</a>, @PB28Nominations</p>



<p>&#8211; Instagram: <a href="https://www.instagram.com/pb28nominatingcommittee/" target="_blank" rel="noreferrer noopener">instagram.com/pb28nominatingcommittee</a></p>



<p>The committee’s email address is <a href="mailto:pb28@episcopalchurch.org">pb28@episcopalchurch.org</a>.</p>



<p>During their meeting, the first in-person gathering since beginning their work in the fall of 2021, the members spent time working in plenary and subcommittee sessions. Current subcommittees include communications, profile, nominations, and pastoral support. <strong><em>&nbsp;</em></strong></p>



<p>The committee built a timeline of its work leading to the 81st meeting of General Convention when The Episcopal Church’s 28th presiding bishop will be elected. That convention is scheduled for the summer of 2024 in Louisville, Kentucky.</p>



<p>The committee also met via Zoom with Sally Johnson and Bishop Ed Konieczny, the co-chairs of the previous joint nominating committee, which operated from 2012 until the election of Presiding Bishop Michael Curry.</p>



<p>“We are grateful to Sally and Bishop Ed for their willingness to share their insights with us and to answer our questions,” Lattime said.</p>



<p>The meeting was held at the Maritime Institute Conference Center in Linthicum Heights, Maryland, near Baltimore.</p>



<p><a href="https://www.episcopalchurch.org/category/church-governance/joint-nominating-committee-for-the-election-of-the-presiding-bishop/" target="_blank" rel="noreferrer noopener">See past press releases about the committee’s work</a>.</p>
</div></div>



<div class="wp-block-getwid-tabs__nav-link"><span class="wp-block-getwid-tabs__title-wrapper"><a href="#"><span class="wp-block-getwid-tabs__title">Español</span></a></span></div><div class="wp-block-getwid-tabs__tab-content-wrapper"><div class="wp-block-getwid-tabs__tab-content">
<h2><strong>El Comité Conjunto de Candidatura para la Elección del Obispo Presidente cancela su plan de estar en la Convención General; ofrecerá una serie de oportunidades de participación</strong></h2>



<p>El <a href="https://extranet.generalconvention.org/governing_and_interim_bodies/interim_bodies/1234/roster" target="_blank" rel="noreferrer noopener">Comité Conjunto de Candidatura para la Elección del Obispo Presidente</a> informó durante su reunión del 24 al 26 de mayo que no estará presente en la Convención General de la Iglesia Episcopal que se realizará en julio, ahora más corta y reducida.</p>



<p>&#8220;De conformidad con la decisión de los planificadores de tramitar únicamente los asuntos esenciales para la gobernanza y el buen orden de la iglesia, el comité decidió que podía conectarse con los miembros de la iglesia de otras maneras&#8221;, dijo el Obispo de Alaska Mark Lattime, quien copreside el comité con el Canónigo Steve Nishibayashi de la Diócesis de Los Ángeles.&nbsp;</p>



<p>El comité tiene contemplado ofrecer una variedad de oportunidades para que los episcopales hagan oír sus voces sobre los dones y habilidades que consideran que debe tener el próximo obispo presidente para dirigir a la Iglesia Episcopal hacia el futuro. Se espera que las oportunidades inicien a finales de este año.</p>



<p>Mientras tanto, el comité anunció que los episcopales pueden ver las labores que realiza el comité desde cualquiera de las tres plataformas de redes sociales:</p>



<p>&#8211; Facebook: <a href="https://www.facebook.com/PB28Nominations" target="_blank" rel="noreferrer noopener">facebook.com/PB28Nominations</a></p>



<p>&#8211; Twitter: <a href="https://twitter.com/PB28Nominations" target="_blank" rel="noreferrer noopener">twitter.com/PB28Nominations</a>, @PB28Nominations</p>



<p>&#8211; Instagram: <a href="https://www.instagram.com/pb28nominatingcommittee/" target="_blank" rel="noreferrer noopener">instagram.com/pb28nominatingcommittee</a></p>



<p>La dirección de correo electrónico del comité es <a href="mailto:pb28@episcopalchurch.org">pb28@episcopalchurch.org</a>.</p>



<p>Durante su reunión, que de hecho fue la primera en persona desde que comenzaron su labor en otoño de 2021, los miembros trabajaron en sesiones plenarias y de subcomités. En este momento, los subcomités son los siguientes: comunicaciones, perfiles, candidaturas y apoyo pastoral.&nbsp;</p>



<p>El comité preparó un cronograma de su trabajo que desemboca en la 81ª reunión de la Convención General, que será cuando elijamos al 28º obispo presidente de la Iglesia Episcopal. Dicha convención está prevista para el verano de 2024 en Louisville, Kentucky.</p>



<p>El comité también se reunió vía Zoom con Sally Johnson y el Obispo Ed Konieczny, los copresidentes del anterior comité conjunto de candidatura, que estuvo en operaciones desde 2012 hasta la elección del Obispo Presidente Michael Curry.</p>



<p>&#8220;Estamos agradecidos con Sally y con el obispo Ed por estar tan dispuestos a compartir sus ideas con nosotros y a responder todas nuestras preguntas&#8221;, dijo Lattime.</p>



<p>La reunión se llevó a cabo en el Centro de Conferencias del Instituto Marítimo en Linthicum Heights, Maryland, cerca de la ciudad de Baltimore.</p>



<p><a href="https://www.episcopalchurch.org/category/church-governance/joint-nominating-committee-for-the-election-of-the-presiding-bishop/" target="_blank" rel="noreferrer noopener">Vea los comunicados de prensa anteriores sobre las labores del comité.</a></p>
</div></div>



<div class="wp-block-getwid-tabs__nav-link"><span class="wp-block-getwid-tabs__title-wrapper"><a href="#"><span class="wp-block-getwid-tabs__title">Français</span></a></span></div><div class="wp-block-getwid-tabs__tab-content-wrapper"><div class="wp-block-getwid-tabs__tab-content">
<h2>Le comité de nomination de l&#8217;évêque président annule son projet de participation à la Convention générale ; il proposera une série de possibilités d&#8217;engagement.</h2>



<p>Le <a href="https://extranet.generalconvention.org/governing_and_interim_bodies/interim_bodies/1234/roster" target="_blank" rel="noreferrer noopener">comité conjoint de nomination pour l&#8217;élection de l&#8217;évêque président</a> a déclaré, lors de sa réunion du 24 au 26 mai, qu&#8217;il renonçait à être présent à la Convention générale de l&#8217;Église épiscopale, désormais plus courte et plus restreinte, en juillet.&nbsp;</p>



<p>« Suite à la décision des planificateurs de ne traiter que les questions essentielles à la gouvernance et au bon ordre de l&#8217;église, le comité a décidé qu&#8217;il pouvait entrer en contact avec les membres de l&#8217;église par d&#8217;autres moyens », a déclaré l&#8217;évêque d&#8217;Alaska Mark Lattime, qui copréside le comité avec le chanoine Steve Nishibayashi du diocèse de Los Angeles. &nbsp;</p>



<p>Le comité prévoit d&#8217;offrir une série d&#8217;occasions aux épiscopaliens de faire entendre leur voix sur les dons et les compétences dont ils pensent que le prochain évêque président aura besoin pour conduire l&#8217;Église épiscopale vers son avenir. Ces opportunités devraient commencer plus tard dans l&#8217;année.</p>



<p>Entre-temps, le comité a annoncé que les épiscopaliens peuvent suivre les travaux du comité sur l&#8217;une des trois plateformes de médias sociaux :</p>



<p>&#8211; Facebook : <a href="https://www.facebook.com/PB28Nominations" target="_blank" rel="noreferrer noopener">facebook.com/PB28Nominations</a></p>



<p>&#8211; Twitter : <a href="https://twitter.com/PB28Nominations" target="_blank" rel="noreferrer noopener">twitter.com/PB28Nominations</a>, @PB28Nominations</p>



<p>&#8211; Instagram : <a href="https://www.instagram.com/pb28nominatingcommittee/" target="_blank" rel="noreferrer noopener">instagram.com/pb28nominatingcommittee</a></p>



<p>L&#8217;adresse électronique du comité est <a href="mailto:pb28@episcopalchurch.org">pb28@episcopalchurch.org</a>.</p>



<p>Au cours de leur réunion, la première rencontre en personne depuis le début de leurs travaux à l&#8217;automne 2021, les membres ont passé du temps à travailler en séances plénières et en sous-comités. Les sous-comités actuels comprennent les communications, le profil, les nominations et le soutien pastoral. <strong><em>&nbsp;</em></strong></p>



<p>Le comité a établi une chronologie de ses travaux jusqu&#8217;à la 81e réunion de la Convention générale, au cours de laquelle le 28e évêque président de l&#8217;Église épiscopale sera élu. Cette convention est prévue pour l&#8217;été 2024 à Louisville, Kentucky.</p>



<p>Le comité a également rencontré par Zoom Sally Johnson et l&#8217;évêque Ed Konieczny, les coprésidents du précédent comité conjoint de nomination, qui a fonctionné de 2012 jusqu&#8217;à l&#8217;élection de l&#8217;évêque président Michael Curry.</p>



<p>« Nous sommes reconnaissants à Sally et à l&#8217;évêque Ed d&#8217;avoir accepté de partager leurs points de vue avec nous et de répondre à nos questions », a déclaré M. Lattime.</p>



<p>La réunion s&#8217;est tenue au Maritime Institute Conference Center à Linthicum Heights, Maryland, près de Baltimore.</p>



<p><a href="https://www.episcopalchurch.org/category/church-governance/joint-nominating-committee-for-the-election-of-the-presiding-bishop/" target="_blank" rel="noreferrer noopener">Voir les communiqués de presse antérieurs sur les travaux de la commission</a>.</p>
</div></div>
</div>

    <div class="categories">
      <ul><li><a href="https://www.episcopalchurch.org/category/church-governance/">Church Governance</a></li><li><a href="https://www.episcopalchurch.org/category/general-convention/gc80/">GC80</a></li><li><a href="https://www.episcopalchurch.org/category/general-convention/">General Convention</a></li><li><a href="https://www.episcopalchurch.org/category/general-convention-office/">General Convention Office</a></li><li><a href="https://www.episcopalchurch.org/category/church-governance/joint-nominating-committee-for-the-election-of-the-presiding-bishop/">Joint Nominating Committee for the Election of the Presiding Bishop</a></li></ul>    </div>
  </div>

  </article>
<!-- #post-269020 -->
<div class="wp-block-columns is-style-default mt-40">
<div class="wp-block-column">
<figure class="wp-block-image size-large is-resized"><a href="https://www.episcopalchurch.org/public-affairs/"><img loading="lazy" src="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/mark_public_affairs-1024x633.png" alt="" class="wp-image-132783" width="320" height="197" srcset="https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/mark_public_affairs-1024x633.png 1024w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/mark_public_affairs-300x185.png 300w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/mark_public_affairs-768x475.png 768w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/mark_public_affairs-480x297.png 480w, https://www.episcopalchurch.org/wp-content/uploads/sites/2/2020/06/mark_public_affairs.png 1500w" sizes="(max-width: 320px) 100vw, 320px" /></a></figure>
</div>



<div class="wp-block-column">
<div class="wp-block-uagb-team uagb-team uagb-team__outer-wrap uagb-team__image-position-above uagb-team__align-center uagb-team__stack-tablet uagb-block-d99b0877 mt-20"><div class="uagb-team__wrap"><div class="uagb-team__content"><div class="uagb-team__title-wrap"><h3 class="uagb-team__title">Contact<br>Amanda Skofstad</h3><span class="uagb-team__prefix">Public Affairs Officer</span></div><div class="uagb-team__desc-wrap"><p class="uagb-team__desc"><a href="https://www.episcopalchurch.org/staff/amanda-skofstad/" data-type="staff" data-id="244212">Click here</a></p></div></div></div></div>
</div>



<div class="wp-block-column">
<h3 class="has-text-align-left mt-20">Visit us on Social Media</h3>



<ul class="wp-container-629a579634afc wp-block-social-links"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/episcopalian" aria-label="https://www.facebook.com/episcopalian"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/episcopalchurch" aria-label="https://twitter.com/episcopalchurch"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/theepiscopalchurch/" aria-label="https://www.instagram.com/theepiscopalchurch/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li></ul>



<p></p>
</div>
</div>
  </div>
</main>
      </div>
    </div>

        <footer class="site-footer">
  <div class="inner">

    <a class="give-button" href="/give">
      <i class="fas fa-heart" aria-hidden="true"></i>
      <span>Give to The <br />Episcopal Church</span>
    </a>

    <div class="footer-info">
        <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://www.episcopalnewsservice.org/">Episcopal News Service</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://www.generalconvention.org/">General Convention</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="/careers">Careers</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2054"><a href="/contact">Contact Us</a></li>
</ul>        <nav class="social-menu">
	<ul id="menu-social-menu" class="social-menu-links"><li class="social-icon icon-fa-facebook-f"><a href="https://www.facebook.com/episcopalian" aria-label="Facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i></a></li>
<li class="social-icon icon-fa-twitter"><a href="https://twitter.com/iamepiscopalian" aria-label="Twitter"><i class="fab fa-twitter" aria-hidden="true"></i></a></li>
<li class="social-icon icon-fa-youtube"><a href="https://www.youtube.com/channel/UCdVJpxCtK41c_-p6EaE4_2A/" aria-label="YouTube"><i class="fab fa-youtube" aria-hidden="true"></i></a></li>
<li class="social-icon icon-fa-instagram"><a href="https://www.instagram.com/theepiscopalchurch/" aria-label="Instagram"><i class="fab fa-instagram" aria-hidden="true"></i></a></li>
</ul></nav><!--.social-menu-->
        <div class="content">
          <div class="copyright">© 2021 The Domestic and Foreign Missionary Society</div>
          <div class="contact-info">
            The Episcopal Church, 815 Second Avenue, New York, NY 10017<br>
            <a href="tel:212-716-6000">212-716-6000</a> | <a href="tel:800-334-7626">800-334-7626</a> | <a href="/terms-of-service">Terms of Service</a>
          </div>
        </div>
    </div>

    <div class="back-to-home">
      <a href="https://www.episcopalchurch.org">
        <img src="https://www.episcopalchurch.org/wp-content/themes/test/img/logo_footer.png" alt="Back to Home" />
      </a>
    </div>

  </div>
</footer>
  <div>

  		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH87BJB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<style>.wp-container-629a579634afc {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-629a579634afc > * { margin: 0; }</style><!-- #getwid/tabs -->
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-content/themes/test/ui/components/site-navigation/site-navigation.js?ver=1.0.0' id='site-navigation-js-js'></script>
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.episcopalchurch.org/wp-content/plugins/getwid/assets/blocks/tabs/frontend.js?ver=1.7.4' id='getwid/tabs-js'></script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- getwid optimized -->